Linux IPFire 2.23 se actualiza para combatir la nueva vulnerabilidad de Intel

Nueva vulnerabilidad de Intel

Este fin de semana pasado tuvimos la noticia de que el cortafuegos de Linux IPFire 2.23 se actualizó para esta versión. Más que añadir novedades vistosas, lo que hizo fue ofrecer un lanzamiento de emergencia para subsanar la nueva vulnerabilidad de Intel que afecta su MDS.

Se trata de una actualización de mantenimiento enfocada en la corrección de errores fatales provenientes de Intel. No hace mucho se supo que existían nuevas vulnerabilidades MDS en Intel; tres en concreto, llamadas RIDL, Fallout y Zombieland.

Puedes leer: Tips para optimizar las URL

La actualización de IPFire para corregir una nueva vulnerabilidad de Intel

Dentro de los cambios en el mantenimiento hecho en IPFire 2.23 encontramos la actualización del kernel de Linux a su versión v4.14.120. Este ya posee por fortuna, todos los parches necesarios para corregir la vulnerabilidad MDS en Intel. De la misma forma, se añade un firmware Intel-microcode avanzado que supera los errores en Intel y deja atrás (con fecha del 14 de mayo de 2019, es decir, actual).

También te puede interesar:

Dejar respuesta

Por favor introduce tu comentario
Por favor introduce tu nombre aquí

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.